website not working.

Everything you need to know as a new player or new person to our site.
Post Reply
meaglyn
Reflections Pack
Reflections Pack
Posts: 223
Joined: April 4th, 2017, 9:51 am

website not working.

Post by meaglyn »

Hi, not sure who to talk to about this but... the PC website and forum just have a blank screen with "error" for me as of about Feb 5th. I'm on my phone now and it works. But firefox and chrome on 3 different linux systems with at least a couple of different public IPs instantly fail as above.

Can this be fixed please.



User avatar
quickdraw3457
Multimedia and Special Projects Advocate
Posts: 25754
Joined: September 3rd, 2003, 5:10 pm
Location: Pittsburgh, PA
GEMP Username: quickdraw

Re: website not working.

Post by quickdraw3457 »

I'm not aware of anything that we changed in the last week to cause this from our side. It's possible the URL you are using is old/wrong. Can you post the URL you are trying to use when you get this error, and also a screenshot?
Matt C. - Pittsburgh, PA
Image
Hunter wrote:quickdraw is right

meaglyn
Reflections Pack
Reflections Pack
Posts: 223
Joined: April 4th, 2017, 9:51 am

Re: website not working.

Post by meaglyn »

Thanks for listening.

https://www.starwarsccg.org

I'll try to get and post a screenshot. Right now I'm playing with changing the user-agent to look like windows. I'm getting the cloudflare 524 error page.
But the other error is literally a blank white page with "Error" in normal type in the upper left. Page source is just that string. There's not much to see.

If I use wget I get most of the home page with the orange buttons. So different.

meaglyn
Reflections Pack
Reflections Pack
Posts: 223
Joined: April 4th, 2017, 9:51 am

Re: website not working.

Post by meaglyn »

Great! The Linux blocking is gone! Thanks guys. I must be (one of?) the only Linux users here, I guess. I'm glad I finally tried it on my phone so I knew to squeak. :saber:

User avatar
the thin white duke
Booster Pack
Booster Pack
Posts: 84
Joined: August 24th, 2018, 12:14 pm
Location: Alaska, USA

Re: website not working.

Post by the thin white duke »

I have a friend having issues creating an account for the forums. Should this be an issue after the recent forum update?
Good trades with: TechTerror, Ajaxconan, Plumbertim, thefetth, swatt9999, Corran, Atma, AdmiralMotti89, Chris Kelly, Lithy, The Franchise, Dark Deal Abuse
In The Morning!

User avatar
quickdraw3457
Multimedia and Special Projects Advocate
Posts: 25754
Joined: September 3rd, 2003, 5:10 pm
Location: Pittsburgh, PA
GEMP Username: quickdraw

Re: website not working.

Post by quickdraw3457 »

the thin white duke wrote:
June 28th, 2020, 9:42 pm
I have a friend having issues creating an account for the forums. Should this be an issue after the recent forum update?
Not that I'm aware of... can you PM me?
Matt C. - Pittsburgh, PA
Image
Hunter wrote:quickdraw is right

User avatar
the thin white duke
Booster Pack
Booster Pack
Posts: 84
Joined: August 24th, 2018, 12:14 pm
Location: Alaska, USA

Re: website not working.

Post by the thin white duke »

I sent a couple PMs, wondering if you got any.
Good trades with: TechTerror, Ajaxconan, Plumbertim, thefetth, swatt9999, Corran, Atma, AdmiralMotti89, Chris Kelly, Lithy, The Franchise, Dark Deal Abuse
In The Morning!

User avatar
quickdraw3457
Multimedia and Special Projects Advocate
Posts: 25754
Joined: September 3rd, 2003, 5:10 pm
Location: Pittsburgh, PA
GEMP Username: quickdraw

Re: website not working.

Post by quickdraw3457 »

the thin white duke wrote:
June 29th, 2020, 10:18 am
I sent a couple PMs, wondering if you got any.
I did not -- will PM you.
Matt C. - Pittsburgh, PA
Image
Hunter wrote:quickdraw is right

arebelspy
Member
Posts: 16094
Joined: July 14th, 2005, 4:45 pm
Location: Seattle
Contact:

Re: website not working.

Post by arebelspy »

Tapatalk still broken.

User avatar
spideyguy0
Member
Posts: 7404
Joined: January 1st, 2003, 1:57 pm
Location: New York, NY
Contact:

Re: website not working.

Post by spideyguy0 »

There are numerous people who can't log into the forums at the moment. Their passwords aren't working and they're not receiving password reset emails. I've seen at least 5 people with this problem between GEMP and Facebook, and they don't know who to contact.
Casey A. - New York, NY
Image Image

User avatar
DevoKun
Starter
Starter
Posts: 8
Joined: March 23rd, 2019, 11:15 pm

Re: website not working.

Post by DevoKun »

We have seen some cases where people try to login and get redirected back to the index page.
I myself experienced this same problem.
The solution has been to delete cookies for the site.
The Delete Cookies link at the bottom of the page is not enough.
On Firefox for Mobile Devices I had to install a plugin like Cookie Quick Manager to delete the site cookies.
For people struggling to login, you can send them my way and I will work to help them

Echo Base Trooper
Reflections Gold
Reflections Gold
Posts: 3762
Joined: October 30th, 2002, 7:48 pm
Location: Eagle Mountain, Utah
GEMP Username: echobstrpr

Re: website not working.

Post by Echo Base Trooper »

DevoKun wrote:
July 1st, 2020, 10:34 pm
For people struggling to login, you can send them my way and I will work to help them
What's the best way for them to contact you if they can't log in?
Adam Fletcher
Lead Proofer
Image

User avatar
DevoKun
Starter
Starter
Posts: 8
Joined: March 23rd, 2019, 11:15 pm

Re: website not working.

Post by DevoKun »

They can find me on Slack.
If they don't have Slack they can eMail me: devon@hubner.org

Post Reply

Return to “Forum Guidelines and New Player Info”