Apologies

SWCCG game play discussion.
User avatar
JediJer
Administrator
Posts: 26017
Joined: December 3rd, 2002, 1:42 am
Location: Utah

Re: Apologies

Post by JediJer »

quickdraw3457 wrote:
September 14th, 2019, 12:41 am
Wokling wrote:
September 14th, 2019, 12:34 am
AdmiralMotti89 wrote:
September 13th, 2019, 9:10 pm
Wokling wrote:
September 13th, 2019, 7:25 pm
FYI, the AR 3.0 appears to be down.
This old link still works for me:
https://www.starwarsccg.org/Resources/a ... on-3-0.pdf
Thanks. Only, I can't access it if I navigate from the main page.
I will try to fix it tomorrow, thanks for letting us know.
This currently doesn't work because of how the forum is embedded into a WordPress page with an iframe. There might be a fix that I can put in place that will load any direct links into the iframed WordPress page.



User avatar
JediJer
Administrator
Posts: 26017
Joined: December 3rd, 2002, 1:42 am
Location: Utah

Re: Apologies

Post by JediJer »

fungineer wrote:
September 14th, 2019, 12:24 am
quickdraw3457 wrote:
September 14th, 2019, 12:23 am
fungineer wrote:
September 14th, 2019, 12:21 am
So, how do I link a thread/post?

In multiple situations, but especially for rules threads, both on the site and internally to our discussion, we link to the particular thread. However, now they are all the same?
There is a small note icon at the top of each post near the username. If you right click that (or long press on mobile) you should be able to copy the direct link.
Thanks!
Also, right above the note icon is the topic title (for example, Re: Apologies for this topic). You can do the same thing with that and it's a little easier especially on mobile.

User avatar
stimpy
Member
Posts: 1152
Joined: May 3rd, 2010, 9:17 pm
Location: Charlotte, NC

Re: Apologies

Post by stimpy »

Hey, it has been a long time but I just wanted to post to say that my tapatalk still won't let me post or view unread topics, it looked like others were having this issue months ago - was there something specific you all did to fix this? I've tried reinstalling, logging out/in, nothing has worked.

On mobile browser I always have the issue of being constantly logged out, so now that tapatalk is bad, I've pretty much become inactive here... thanks folks

arebelspy
Member
Posts: 16707
Joined: July 14th, 2005, 4:45 pm
Location: Seattle
Contact:

Re: Apologies

Post by arebelspy »

You have iPhone?

Works fine on Android.

Probably just needs reinstall server side post site move.

Hazardville
LS Region: Tatooine
LS Region: Tatooine
Posts: 684
Joined: January 28th, 2018, 5:37 am
GEMP Username: Jagteq

Re: Apologies

Post by Hazardville »

stimpy wrote:
December 14th, 2019, 6:49 am
Hey, it has been a long time but I just wanted to post to say that my tapatalk still won't let me post or view unread topics, it looked like others were having this issue months ago - was there something specific you all did to fix this? I've tried reinstalling, logging out/in, nothing has worked.

On mobile browser I always have the issue of being constantly logged out, so now that tapatalk is bad, I've pretty much become inactive here... thanks folks
My solution was to stop using Tapatalk. Mobile browser is not good but at least it works.
Justin Miyashiro
Image

User avatar
JediJer
Administrator
Posts: 26017
Joined: December 3rd, 2002, 1:42 am
Location: Utah

Re: Apologies

Post by JediJer »

arebelspy wrote:
December 14th, 2019, 10:49 am
You have iPhone?

Works fine on Android.

Probably just needs reinstall server side post site move.
tapatalk was reinstalled on the server after the forum upgrade.

arebelspy
Member
Posts: 16707
Joined: July 14th, 2005, 4:45 pm
Location: Seattle
Contact:

Re: Apologies

Post by arebelspy »

JediJer wrote:
arebelspy wrote:
December 14th, 2019, 10:49 am
You have iPhone?

Works fine on Android.

Probably just needs reinstall server side post site move.
tapatalk was reinstalled on the server after the forum upgrade.
And that's when it broke for everyone using iPhones.

There's another thread IIRC, but we confirmed with multiple iPhone users not working for any of them, and working for all Android users.

User avatar
stimpy
Member
Posts: 1152
Joined: May 3rd, 2010, 9:17 pm
Location: Charlotte, NC

Re: Apologies

Post by stimpy »

I do use iphone, that makes sense why I did think I read somewhere along the way that others had tapatalk working.

I just tried reinstalling it again, still doesn't work.

User avatar
JediJer
Administrator
Posts: 26017
Joined: December 3rd, 2002, 1:42 am
Location: Utah

Re: Apologies

Post by JediJer »

For those using iphones/ipads, what version of the tapatalk app do you have installed?

Post Reply

Return to “General Discussion”